Firefox Extensions and Themes - Add features and alter interface of best browser on the Net
Mozilla Firefox makes browsing faster and more secure.
Start searching!  



QuoteCollapse


Collapse and expand quotes. Please see the extension homepage for instructions.





Supported Firefox versions: Mozilla 1.7 - 1.8 ALL Thunderbird 0.7 - 2.0.0.* ALL

Notes / Comments: Version 0.7 is identical to 0.6, except for the maxVersion.Note: It is a reupload of version 0.7 which addons.mozilla.org had listed as 1.7 by mistake for a while.

Category Categories: Message Reading








Download QuoteCollapse [Firefox plugin] Install: QuoteCollapse




 




Friend's:

Get a Freelance Job - Outsource Web Design & Programming | Dictionary - Define Words | Wordpress blog for FREE | Coupons: Threadless



Powered by FF Extensions
Plug-in CategoriesPrivacy Policy
All rights reserved.